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Goal

Using the computer simulation, you will explore the interaction of photons with gas atoms.

Objectives

If you learn to . . .

Recognize the effects of absorption and re-emission by individual atoms.

Recognize the effect a photon’s energy has on the rate of absorption by a particular gas.

Observe and describe the effects of diffusion and its dependence on the number of layers of
gas in the star.

You should be able to . . .

Understand how the absorption and emission lines we see in stellar spectra are produced.

Understand why it takes  a photon a long time to travel from the center to the surface of the
Sun.
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Equipment

Simple pocket calculator, pencil, graph paper, Windows Computer, this exercise and the CLEA  Computer Program The
Flow of Energy Out of  the Sun.

Share the use of the computer and the program with your partner to collect data.  All calculations and graphing, as well as
your narratives, must be your own original work.

Introduction

Absorption In The Atmosphere

The program that you will use today is designed to teach you how photons travel from the core of the Sun to the surface
and how they interact with matter on their way into space.  They interact in two general regions with two different effects:

1.  The solar atmosphere is a thin layer of gas that makes up the outermost skin of the Sun.  It is largely transparent
so it has little effect on most of the photons.  But some photons are absorbed and re-emitted by atoms in the
atmosphere producing absorption lines or dark lines in the Sun’s spectrum.

2.  Before reaching the atmosphere, photons generated in the core of the Sun, travel through the main body called its
interior .  They travel a zigzag path on their way out, as they are scattered back and forth by particles (mostly
electrons).  So many interactions occur, that it literally takes hundreds of thousands of years for a typical photon
to travel form the center to the surface.

The Solar Atmosphere

The computer program you will use includes several simulations of how photons behave as they interact with atoms of
gas.  You will find that when the energy of a photon matches the excitation energy of an atom or gas, the photon is easily
absorbed, only to be re-radiated sometime later in some direction.  If the photon energy is not properly matched to the
atom, the photon passes through the gas largely unaffected.  This affects our perception of photons when viewed through
a cloud of gas producing the features we see when we spread out the light and look at its spectrum.

A sub-microscopic simulation,  Interaction , allows you to study how an individual line or continuum photon interacts
with atoms.

Other simulations demonstrate how the interaction of a photon passing through a thinner gas cloud depends largely on the
energy of the photon.  Photons that have just the right amount of energy to kick an electron of a gas atom to a higher
energy state are absorbed by the atom.  These types of photons are called line radiation photons and are studied in the
Emission simulation.  Other photons, called continuum photons, do not have the precise energy required to be absorbed
and pass through a cloud of gas easily except for occasional scattering and are studied in the Continuum simulation.

A final gas cloud simulation, Experiment, allows you to experiment with matching a photon’s energy with various gas
clouds to determine the wavelengths of absorption lines.  This permits you to plot a line spectrum similar to what you
might observe using a spectrograph attached to a real telescope.

The Solar Interior

In the Flow simulation, a two dimensional slice of the interior of a simulated star (hot dense gas), is used to study how a
photon diffuses outward from the core, and how the numbers of layers of atoms in the model affect the amount of time it
takes for a photon to escape.



Version 1.0

PAGE 5

Starting the Program

Run the Energy Transport program.  Select Log In... from the menu.  Enter your name, and those of your lab partners.  Do
not use punctuation marks.  Press return after each name, or to skip to the next entry.  Enter the Table Number you are
seated at for this experiment.  Once you have moved to the next entry, you cannot change your response unless you rerun
the program again.  When all the information has been entered to your satisfaction, click OK to continue.

Exercises

Exercise 1:  Interaction of the Sub-microscopic Study of Some Photon/Atom Interactions

Select Interaction from the Simulation menu to start.  The display portrays many atoms in a gas.  You see the electron
cloud about the atom, its nucleus invisible and buried deep in the center.  These simplistic pictures are for reference only.
They are not drawn to scale.  Atoms are seldom so round because electrons orbit the nucleus in complex levels called
shells which are rotationally symmetric but not necessarily spherical.  You can change the scale by selecting Close-Up or
Large-Scale from the View menu.

Select Line (or Continuum) from the
Photon type menu to choose the type
of photons to be sent through the
gassy region.  Line photons have
precisely the right amount of energy
to be absorbed by the atoms.  Absorb-
ing a photon adds energy to the
electrons in the atom, and they are
kicked into higher orbits.  After a
brief moment, they fall to a lower
energy state and release a photon in
some random direction.  These
photons are said to be undergoing
bound-bound transitions, since the
electrons remain attached to the same
atom even when excited.  Continuum
photons are the wrong energy to
interact easily with the atoms, and
often pass through them without
incident.  Occasionally, a continuum
photon will scatter off of an electron,
but not often.

Choose line photons and click on the run  button to watch as many photons are sent from the left of the screen to pass
through or interact with the atoms.  Click on the stop button after 20 photons are sent.

How many line photons were scattered?   _____________________

Repeat the demonstration with continuum photons.

How many continuum photons were scattered?   _____________________

Figure 1
Photon/Atom Interaction Simulation
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Exercise 2:  Line Formation

Select Emission from the Simulation menu to start.  Each time you run the simulation, photons are sent through a cloud
of gas (the test-tube).  Photons enter the cloud from the left having come from a bright but off-screen object like the Sun.
Your detector is located at the right.  Your detector views the Sun through the cloud.  If a photon makes it through the
cloud and is picked up by your detector the “Detected” counter increases.  The photon may interact with the cloud and
get redirected and miss the detector.  This situation is scored “Not detected”.  If you want to start over, you can reset the
numbers to zero by pushing the RESET button.

Line photons have just the right amount of energy to excite an electron of an atom into a higher orbit.  When the electron
drops back down to its lower orbit, a photon is emitted.  There is no telling in which direction this photon will be emitted.

Select # of Photons (for “Run”) from the Parameters menu and enter 20.  Click on the Run button to send them
through the cloud.  Of the 20, what percentage were detected?

_______________________________

Line photons are responsible for the lines in
a spectrum (hence the name).  If you
observe them against a bright background
such as a star’s surface, they cause dark
lines to appear, for as the simulation shows,
most are scattered away.  This is an
absorption spectrum.

But if you observe line photons against
an otherwise dark background, they cause
bright lines in a spectrum.  Such would be
the case if you observed from a place which
does not receive the direct photons, for
instance if you put your detector at the
bottom of the cloud instead of the right side.
This is an emission spectrum.

Figure 2
Line Photon Simulation

Exercise 3:  Continuum

Select Continuum from the Simulation menu to start.  The configuration is the same, but this simulation uses continuum
photons instead of line photons.  The energy level of continuum photons is not well matched to the atom of gas.  The
electrons of an atom are kicked into higher orbits only when exactly the right amount of energy is provided by the photon.
Continuum photons provide either too much or too little energy to excite the electron.  So most photons pass right
through the electron orbits without interacting.

Send 20 photons through the cloud, as you did in Exercise 2.  Of the 20, what percentage were detected?
_____________________________

Continuum photons give rise to the solid continuous rainbow of colors in a spectrum.  They are the photons of various
energies (and therefore colors) that can’t easily interact with the electrons of the gas, save occasional scattering.
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We observe a star’s light through its atmosphere, so pure continuous spectra are not normally observed.  Nearly all show
tell-tale absorption lines characteristic of the cooler, less dense regions of the star’s upper atmosphere.

Exercise 4:  Experiment

Select Experiment from the Simulation menu to start.  In the experiment mode you are challenged to determine the
energy level of a photon necessary to excite the atoms of various gases.  You can plot the number of photons that pass
easily through the gas at different wavelengths to see where the dark absorption lines appear.  Exercises 2 and 3 demon-
strate that the photon must have just the right amount of energy to accomplish this.  When many interactions are occur-
ring, few photons get detected because most are scatters away into different directions.  On the other hand, many photons
are detected when there are few interactions because it’s the interactions that cause a photon to change direction.

You have a number of atoms available for study.  They include thin gaseous clouds of Calcium (Ca), Hydrogen (H),
Magnesium (Mg), Oxygen (O), and Sodium (Na).

Choose a gas by selecting Select Gas Atoms and the gas from the Parameters menu.   Enter the name of the gas in
TABLE 1  located on the following page.  Select Change Photon Energy from the Parameters menu to set the photon
energy to 1.5 eV.  As you change the photon energy, the wavelength (the color) changes automatically since the two are
related1.  You can reset the counters and statistics using the Reset button.  Be sure to reset the counters if you switch to a
new a gas or a different energy level.

Select # of Photons (for “Run”) from the Parameters menu and enter 20.  Click on the Run button to send them
through the gas cloud at each energy level from 1.5 through 3.2 eV.  Fill in the wavelength  and number of detected
photons for each energy level as you proceed.  For example, of you send 20 photons through the gas at 2.3 eV energy
level and 5 are detected, enter a 5 into the table.  Be sure to reset the counters each time you change photon energy.

Complete TABLE 1  and then make a graph of your results:  The range of the x-axis (horizontal) should be from 350 nm
to 900 nm and be labeled WAVELENGTH .  The y-axis (vertical) should range from 0 to 20 and be labeled PHOTONS
DETECTED .  Plot the data from TABLE 1  on your graph.  Connect the points on the graph with straight lines.  Title the
graph GAS ABSORPTION SPECTRUM.  Although crude, you should be able to see a pronounced dip or several dips
in the number of photons detected.  The wavelength, and thus the energy of the dip, identify photon energies that easily
energize the atom.  Once energized, you know from Exercise 2 that most of the photons will be scattered away from an
observer viewing the atom head on.

Gas type:  _____________________________________________________________________

eV Wavelength Number
Detected

eV Wavelength Number
Detected

eV Wavelength Number
Detected

1.5 2.1 2.7

1.6 2.2 2.8

1.7 2.3 2.9

1.8 2.4 3.0

1.9 2.5 3.1

2.5 2.6 3.2

Table 1
Photon Detected

1 If you are curious or would like to calculate the wavelength (in meters) by hand, the equation is:
λ=λc/E

Where λ = Plank’s constant = 4.14 x 10-15 eV second

c = speed of light = 3 x 108 meters/second
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Exercise 5:  Flow

Select Flow and 1 photon from the Simulation menu to start.

A photon trying to escape from deep in the solar stellar interior follows a tortuous path.  In a hot dense gas, like the
interior of the Sun , three primary mechanisms affect the photons generally outward path.  They are:

1.  Electron Scattering
2.  Bound-Free Absorption
3.  Free-Free Absorption

Most atoms in the Sun, and other stars, are said to be ionized because the intense temperatures have stripped off most of
their electrons.

Electron scattering occurs when a photon encounters an electron and causes it to vibrate or oscillate.  The energy stolen
from the photon in this process is re-radiated by the electron in some random new direction as a new photon.

In Bound-Free Absorption, a photon can be absorbed by an atom.  The extra energy absorbed into the atom can ionize it,
causing the atom to eject an electron.  This free electron can recombine with another ionized atom some time later giving
rise to the release of a new photon in some random direction.

Finally, in Free-Free Absorption, a photon can transfer its energy to an already free electron thus making the electron
more energetic.  The more energetic electron may give up this extra energy at any time in the form of a new photon, again
to be radiated in some random direction.

All of these processes play a role in affecting a photon in the Sun though the interior electron scattering is most effective.
The result of these processes is that every time a photon interacts with matter, it is re-directed so that it travels in a new
and complete random direction.  The resulting zigzag path is called a random walk.  This is graphically demonstrated in
the Flow simulation.

Use the Flow simulator to explore the number of interactions required for a photon to exit the surface of the simulated
star.  Trails  can be selected from the Parameters menu to trace out the photons crooked path.  Trails are visually
interesting, but remember that photons crooked are not “eating” their way out of the Sun in any sense, they are just
bouncing around.  We generally do not turn on Trails.

Figure 3
Solar Energy Flow Simulation
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Choose the # of Layers in the Sun by selecting # of Layers from the Parameters menu.  Run the Flow simulation with
stars created with 20, 30, 40, 50, 60, and 80 layers.  Repeat three times, and average each column.  Record your results in
TABLE 2 .

Plot the average results on a sheet of graph paper.  The horizontal X axis should be labeled LAYERS and run from 0 on
the left to 80 on the right.  The vertical Y axis should be labeled AVERAGE INTERACTIONS and run from 0 at the
bottom to 6500 at the top.  Give your graph a title.

Does a straight line or a curved line seem to fit your data best?
Circle one:  STRAIGHT / CURVED / HARD TO TELL.

Sketch  in a best fit line if you can.

It can be mathematically shown that the number of interactions needed to escape is very nearly n2 where n is the number
of layers in the model.  Calculate n2 for the layers you have used.  Complete TABLE 3 .

Layers 20 30 40 50 60 80

Trial 1     

Trial 2   

Trial 3    

Average   

TABLE 2
Interactions

n = 10 20 30 40 50 60

n2  =     

your
average

  

high/low    

Table 2
 n  Compared With n2

How do the calculated values of n2 compare with the average results from the simulations?  If they are different, why?
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Write the number of interactions needed for the 50 layer model on the black board.  When the whole class has done this,
average the results.  How does the class average compare with 2500 (which is 502)?

You may now quit the Flow Simulation.

Exercise 6: Photon Diffusion (Optional)

Select Flow and Diffusion from the Simulation menu to start.

In Exercise 5 you watched the progress of individual photons as they followed a random walk from the core of the sun to
its surface.  The process was a statistical one, governed by chance, and you had to repeat the experiment several times to
get an estimate of how many interactions, on the average, it takes for a photon to make it to the surface.  Suppose that,
instead of watching a single photon several times, you could watch several photons, you could watch several photons all
at once.

That is what this simulation permits you to do.  You can release from 1 to 1000 photons simultaneously from the center of
sun and watch them make their collective trip to the surface.  If you wait for them all to come to the surface, you can get a
reliable estimate of how many interactions are required to travel through a star of n layers, and the simulated experiment
takes far less time than running individual photons through n times.

You can simply redo one of your experiments from Exercise 5 to see how well things agree.  Set the simulation for 10
photons and a 50 layer model.  Then run the simulation.

What is the average number of interactions required for a photon to reach the surface?

How does this compare with the class results in Exercise 5?

This simulation is not simply a short
way of doing the experiment.  It also
illustrates a phenomenon called
diffusion, which means the gradual
“leakage” of photons through a
material, like the solar interior, that
scatters them.  Note that all your
photons began their journey at
once—in a brief instantaneous pulse.
Yet because they are scattered
randomly on their way out, some
take a long time to get out, and
others a short time to get out.  The
graph at the lower right of the screen
shows (on the Y axis) how many
photons make it to the surface at a
given time after the initial pulse of
photons began at the center (increas-
ing time on the X axis).

Figure 4
Solar Photon Diffusion
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 Instead of a brief pulse of photons leaving the surface, you see them straggling their way gradually out of the star.  The
effect is to “muffle” the initial pulse—its energy doesn’t come out all at once, but over an extended period of time.

To illustrate this qualitatively, set the simulation for a 25 layer star and send 100 photons out from the center.  Sketch the
shape of the curve below:

Try this again with a 5 layer star and 1000 photons

Time

T(n2)

Time

T(n2)

Are the two curves substantially the same shape? _________________.

Exercise 7:  Essay Question

In the Sun, it takes several hundred thousand years for a photon released in the core to reach the surface.

Use the speed of light and the radius of the Sun to estimate the escape time for a photon from the center of the Sun if
there were no interactions.
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Using what you have learned in this lab, explain the apparent contradiction in a one page essay.   (Use the space below.)
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Exercise 8:  Extra Credit (Optional)

Line photons are responsible for the bright lines in an emission spectrum as well as the dark lines in an absorption
spectrum.  How can this one type of photon give rise to two strikingly different spectra?  Write a one page essay carefully
explaining how this is possible.  Use diagrams if possible to clarify you argument.
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